MDT on Facebook MDT on Twitter

MDT SW5 Support Plug-in 1.2.1 released!

2019-03-19 11:00

A new version of the MDT SW5 Support Plug-in has been released. The plugin has been adjusted to the latest versions of Smallworld 5 (up to 5.1.9) and Eclipse 4.8 (Photon). In addition to adjustment fixes, the local variables reading mechanism of SW5 debugger has also been improved. We are aware that the debugger needs further improvements and will be concentrating on this for the next release.

Read more about the changes on the List of Changes page.

Go back