MDT on Facebook MDT on Twitter

MDT PE 4.0.2 and SW5 Support Plug-in 1.4.0 are now available!

2020-08-26 13:54

The newest version of MDT PE fixes a couple of major and minor bugs. We strongly recommend to update your MDT. You can find more details on the List of changes page.

The newest version of MDT SW5 Support Plug-in substantially improves the SW5 Debugger, e.g. debugging loops, including nested loops and opening missing external Magik sources is fully supported now. You can read more about this version on the What's new page. For more detailed info refer to the List of changes.

Go back